Afdrukken
Hits: 615
HP heeft twee veiligheidslekken in een aantal van zijn printers gevonden, zo meldt het via een support-pagina. Door middel van een 'kwaadaardig aangepast' bestand naar een getroffen apparaat te sturen,
Zou het mogelijk zijn om een buffer overflow te veroorzaken, wat er op zijn beurt voor kan zorgen dat er code van op afstand uitgevoerd kan worden. HP vermeldt niet met welke rechten de kwaadaardige code uitgevoerd kan worden, maar vermoedelijk gaat het hier om root- of administratorrechten om de printer bijvoorbeeld toe te voegen aan een botnet of een aanval in het netwerk van de printer uit te voeren. Herbert Wormgoor, woordvoerder van HP: "HP neemt security zeer serieus en we raden klanten aan hun systemen altijd te updaten tegen kwetsbaarheden" Hoe lang deze lekken al bestaan en welke softwareversies getroffen zijn wordt niet vermeldt, maar HP raadt zijn gebruikers aan om zo snel mogelijk een update uit te voeren. Instructies om dit te doen zijn te vinden op de website van HP, een lijst van getroffen apparaten is te vinden op de eerder genoemde support-pagina.